Jailbreak Unc0ver encajará en casi cualquier dispositivo iOS, incluso con la versión 13.5.

Recientemente, un equipo de especialistas en informática e ingenieros de reversa introdujeron una nueva versión del Unc0ver jailbreak (5.0.0). Esta herramienta funciona para casi cualquier iPhone, incluso con el último iOS 13.5 a bordo.

Los autores de Unc0ver dicen que aprovecha la vulnerabilidad cero del núcleo del iOS, que los expertos de Apple aún no conocen. La vulnerabilidad fue descubierta por uno de los miembros del equipo conocido como Pwn20wnd.

El propio Pwn20wnd dice que por primera vez en cinco años, la fuga es relevante incluso para la versión actual y más reciente del sistema operativo. La última vez que una herramienta similar fue lanzada en 2014. La cuestión es que normalmente las fugas de la cárcel explotan viejas vulnerabilidades en el iOS y, por consiguiente, no funcionan con la versión actual del sistema operativo, en el que estos “agujeros” ya han sido corregidos. Como resultado, los propietarios de dispositivos de fuga a menudo prefieren no actualizar el sistema operativo.

Curiosamente, Pwn20wnd afirma que el uso de un problema desconocido de 0 días y de dispositivos para romper la cárcel con él no afecta a la seguridad de ninguna manera. Aparentemente, esto no abre los dispositivos para atacar. Según Pwn20wnd, los expertos de Apple publicarán un parche para una nueva vulnerabilidad en las próximas 2-3 semanas.

También los desarrolladores de Unc0ver escriben que probaron su fuga en las versiones 11 a 13.5 de iOS. La fuga no funciona sólo en las versiones 12.3 a 12.3.2 y 12.4.2 a 12.4.5 de iOS.

No me gustó.
0
Interesante.
0
Genial.
0
Añade un comentario